Skip to content
Permalink
Browse files

debian packaging: move qt5-image-formats-plugins dependency to qgis-p…

…roviders (fixes 71a755a, closes #39886, closes #39887)
  • Loading branch information
github-actions authored and jef-n committed Nov 10, 2020
1 parent bf448c3 commit fe630ce0f81d59d00c24a1fb20f3bddf9888537d
Showing with 1 addition and 1 deletion.
  1. +1 −1 debian/control.in
@@ -122,7 +122,6 @@ Depends:
libjs-jquery,
libjs-leaflet,
qml-module-qtcharts,
qt5-image-formats-plugins,
${misc:Depends}
Description: QGIS - architecture-independent data
QGIS is a Geographic Information System (GIS) which manages, analyzes and
@@ -439,6 +438,7 @@ Depends:
qgis-providers-common (= ${source:Version}),
libqca-qt5-2-plugins,
libqt5sql5-sqlite,
qt5-image-formats-plugins,
${shlibs:Depends},
${misc:Depends}
Breaks: qgis (<= 1.6)

0 comments on commit fe630ce

Please sign in to comment.
You can’t perform that action at this time.