Skip to content
Adobe Flash CS5 based source for PhillyGeekCentral iPhone app - requires Flash CS5 iPhone Packager to compile for iPhones. Works great as standalone, and for Android 2.1 devices supporting Flash Player 10.1, and others coming soon...
Find file
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Failed to load latest commit information.
com
icons
Default.png
README
phillygeekcentral_1.1-app.xml
phillygeekcentral_1.1.fla

README

Adobe Flash CS5 based source code for:

PhillyGeekCentral 1.1
Required Flash CS5 iPhone Packager

See notes in main document class file for TODO, etc.
com.impossibilities.rhall.PhillyGeekCentral.as

See current listing in Apple App store here:
http://itunes.apple.com/en/app/phillygeekcentral/id357413307?mt=8

Compare to Obj-C/Xcode version available here:
http://itunes.apple.com/en/app/pfpaug/id336391623?mt=8


Questions, comments, etc - contact:
Robert M. Hall
rhall@impossibilities.com
http://www.impossibilities.com/
Something went wrong with that request. Please try again.