Skip to content

We need a release that is Gemfile-compatible with diff-lcs 1.2 #205

Closed
halostatue opened this Issue Feb 9, 2013 · 4 comments

3 participants

@halostatue

Per halostatue/diff-lcs#14, it is currently not possible to use the latest rspec-expectations (2.12.1) with diff-lcs 1.2 because that version of the rspec-expectations gem is '~> 1.1.3'. @petergoldstein provided rspec/rspec-expectations#200 (which I extend slightly with rspec/rspec-expectations#204) that should fix this, but a new release is required to allow @kevinansfield (and others) to use diff-lcs 1.2 with a modern release of rspec.

@alindeman

@myronmarston, thoughts on a point release? I'd also be game to plan for 2.13 soon if you give me a few days to wrap some things up in rspec-rails land.

@halostatue halostatue referenced this issue in halostatue/diff-lcs Feb 9, 2013
Closed

version 1.2.0 causes rspec version fallback #14

@myronmarston
RSpec member

We're planning to cut a release this weekend.

@halostatue

Thank you.

@myronmarston
RSpec member

We released 2.13 earlier today.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.