Skip to content
Browse files

Small correction of OS X paragraph on installation page

  • Loading branch information...
1 parent 1afb2fd commit f156a3985bb31941815d42a894612a6cdbfbe55c @stomar stomar committed Feb 22, 2014
View
2 de/installation/index.md
@@ -176,7 +176,7 @@ $ sudo pacman -S ruby
{: #homebrew}
Bei OS X Mavericks ist Ruby 2.0 vorinstalliert.
-OS X Mountain Lion, Lion und Leopard werden mit Ruby 1.8.7 ausgeliefert.
+OS X Mountain Lion, Lion und Snow Leopard werden mit Ruby 1.8.7 ausgeliefert.
Es gibt verschiedene Optionen um die neueste Ruby-Version zu installieren.
Die meisten OS-X-Anwender in der Ruby-Community benutzen
View
2 en/installation/index.md
@@ -166,7 +166,7 @@ $ sudo pacman -S ruby
{: #homebrew}
On OS X Mavericks, Ruby 2.0 is included.
-OS X Mountain Lion, Lion, and Leopard ship with Ruby 1.8.7.
+OS X Mountain Lion, Lion, and Snow Leopard ship with Ruby 1.8.7.
There are a number of options for installing newer versions of Ruby.
Most OS X users in the Ruby community use the third party tools to install
View
2 it/installation/index.md
@@ -166,7 +166,7 @@ $ sudo pacman -S ruby
{: #homebrew}
Su OS X Mavericks, Ruby 2.0. è incluso.
-OS X Mountain Lion, Lion, e Leopard hanno la versione 1.8.7.
+OS X Mountain Lion, Lion, e Snow Leopard hanno la versione 1.8.7.
Ci sono diverse opzioni per installare le nuove versioni di Ruby.
Molti utenti OS X nella comunità Ruby usano i tool di terze parti per installare
View
2 ja/installation/index.md
@@ -154,7 +154,7 @@ $ sudo pacman -S ruby
{: #homebrew}
Ruby 2.0.0 は OS X Mavericks に含まれています。
-また、OS X Mountain Lion、 Lion および Leopard には 1.8.7 が含まれています。
+また、OS X Mountain Lion、 Lion および Snow Leopard には 1.8.7 が含まれています。
すでに 2.0 も 1.8 も古いバージョンです。
そのため、Ruby の最新バージョンをインストールするためのいくつかの方法があります。
View
2 ko/installation/index.md
@@ -152,7 +152,7 @@ $ sudo pacman -S ruby
{: #homebrew}
OS X 매버릭스에는 루비 2.0.0이 포함되어 있습니다.
-OS X 마운틴 라이언, 라이언, 레오파드는 루비 1.8.7을
+OS X 마운틴 라이언, 라이언, 스노 레퍼드는 루비 1.8.7을
탑재하여 출시되었습니다.
여기에 최신 버전의 루비를 설치할 수 있는 몇 가지
View
2 pl/installation/index.md
@@ -160,7 +160,7 @@ $ sudo pacman -S ruby
{: #homebrew}
Ruby 2.0.0 jest zawarty w OS X Mavericks.
-A OS X Mountain Lion, Lion i Leopard jest dostarczany z 1.8.7.
+A OS X Mountain Lion, Lion i Snow Leopard jest dostarczany z 1.8.7.
2.0 oraz 1.8 są starszymi wersjami, więc jest sporo możliwości by zainstalować
najnowszą wersję Rubiego.

0 comments on commit f156a39

Please sign in to comment.
Something went wrong with that request. Please try again.