Skip to content
Permalink
Browse files

Version bump (1.7.1).

  • Loading branch information...
ruslanskorb committed Sep 8, 2018
1 parent ef2c069 commit 1127be06ced4a8c4436355da13a6f57590d5aeac
@@ -17,7 +17,7 @@
<key>CFBundlePackageType</key>
<string>APPL</string>
<key>CFBundleShortVersionString</key>
<string>1.7.0</string>
<string>1.7.1</string>
<key>CFBundleSignature</key>
<string>????</string>
<key>CFBundleVersion</key>
@@ -15,7 +15,7 @@
<key>CFBundlePackageType</key>
<string>FMWK</string>
<key>CFBundleShortVersionString</key>
<string>1.7.0</string>
<string>1.7.1</string>
<key>CFBundleSignature</key>
<string>????</string>
<key>CFBundleVersion</key>
@@ -1,6 +1,6 @@
Pod::Spec.new do |s|
s.name = 'RSDayFlow'
s.version = '1.7.0'
s.version = '1.7.1'
s.summary = 'iOS 7 Calendar with Infinite Scrolling.'
s.homepage = 'https://github.com/ruslanskorb/RSDayFlow'
s.license = { :type => 'MIT', :file => 'LICENSE' }
@@ -227,7 +227,7 @@
CLANG_WARN__DUPLICATE_METHOD_MATCH = YES;
"CODE_SIGN_IDENTITY[sdk=iphoneos*]" = "iPhone Developer";
COPY_PHASE_STRIP = NO;
CURRENT_PROJECT_VERSION = 1.7.0;
CURRENT_PROJECT_VERSION = 1.7.1;
DEBUG_INFORMATION_FORMAT = "dwarf-with-dsym";
ENABLE_STRICT_OBJC_MSGSEND = YES;
ENABLE_TESTABILITY = YES;
@@ -275,7 +275,7 @@
CLANG_WARN__DUPLICATE_METHOD_MATCH = YES;
"CODE_SIGN_IDENTITY[sdk=iphoneos*]" = "iPhone Developer";
COPY_PHASE_STRIP = NO;
CURRENT_PROJECT_VERSION = 1.7.0;
CURRENT_PROJECT_VERSION = 1.7.1;
DEBUG_INFORMATION_FORMAT = "dwarf-with-dsym";
ENABLE_NS_ASSERTIONS = NO;
ENABLE_STRICT_OBJC_MSGSEND = YES;
@@ -301,8 +301,8 @@
isa = XCBuildConfiguration;
buildSettings = {
DEFINES_MODULE = YES;
DYLIB_COMPATIBILITY_VERSION = 1.7.0;
DYLIB_CURRENT_VERSION = 1.7.0;
DYLIB_COMPATIBILITY_VERSION = 1.7.1;
DYLIB_CURRENT_VERSION = 1.7.1;
DYLIB_INSTALL_NAME_BASE = "@rpath";
INFOPLIST_FILE = Framework/Info.plist;
INSTALL_PATH = "$(LOCAL_LIBRARY_DIR)/Frameworks";
@@ -318,8 +318,8 @@
isa = XCBuildConfiguration;
buildSettings = {
DEFINES_MODULE = YES;
DYLIB_COMPATIBILITY_VERSION = 1.7.0;
DYLIB_CURRENT_VERSION = 1.7.0;
DYLIB_COMPATIBILITY_VERSION = 1.7.1;
DYLIB_CURRENT_VERSION = 1.7.1;
DYLIB_INSTALL_NAME_BASE = "@rpath";
INFOPLIST_FILE = Framework/Info.plist;
INSTALL_PATH = "$(LOCAL_LIBRARY_DIR)/Frameworks";

0 comments on commit 1127be0

Please sign in to comment.
You can’t perform that action at this time.