Permalink
Browse files

Fixes broken require to extension generator in CLI

[Fixes #908]
  • Loading branch information...
1 parent b3070af commit ab1d9b499293c2ea3900624308814e9432be8593 @LBRapid LBRapid committed with schof Dec 23, 2011
Showing with 1 addition and 1 deletion.
  1. +1 −1 lib/spree/cli.rb
View
@@ -1,7 +1,7 @@
require "rubygems"
require "spree/core/version"
require "thor"
-require 'spree/extension'
+require 'generators/spree/extension/extension_generator'
#require 'spree/application'
#require 'spree/test'

0 comments on commit ab1d9b4

Please sign in to comment.