Fix CALLERS_TO_IGNORE to ignore Rubygems 2.0.0 require definition file #643

Merged
merged 1 commit into from Feb 25, 2013

2 participants

@udzura

This will fix #642...

In rubygems 2.0.0, the file to override Kernel#require is core_ext/kernel_require.rb rather than custom_require.rb

@rkh rkh merged commit 5238e90 into sinatra:master Feb 25, 2013

1 check passed

Details default The Travis build passed
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment