New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

BUG: wrong autolag code in acorr_lm, het_arch #313

Closed
josef-pkt opened this Issue Jun 13, 2012 · 1 comment

Comments

Projects
None yet
1 participant
@josef-pkt
Member

josef-pkt commented Jun 13, 2012

acorr_lm, het_arch uses the same (a copy) of the incorrect autolag code that was fixed in #297

autolag option is not tested, otherwise #131 would have caused a test error

@josef-pkt

This comment has been minimized.

Show comment
Hide comment
@josef-pkt

josef-pkt Jun 13, 2012

Member

another bug: depending on store=True or False, the return arguments arguments are in a different sequence
-> check if this was introduced before 0.4.0

Stata has an option to return F or chi2 distribution based test, but no autolag option, I haven't checked the values yet
help regress postestimationts##archlm

Member

josef-pkt commented Jun 13, 2012

another bug: depending on store=True or False, the return arguments arguments are in a different sequence
-> check if this was introduced before 0.4.0

Stata has an option to return F or chi2 distribution based test, but no autolag option, I haven't checked the values yet
help regress postestimationts##archlm

@josef-pkt josef-pkt referenced this issue Jun 18, 2012

Merged

Fixes release #316

@josef-pkt josef-pkt closed this in 9b918d7 Jun 18, 2012

PierreBdR pushed a commit to PierreBdR/statsmodels that referenced this issue Sep 2, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment