New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

When I start spacemacs #3422

Closed
ZhouXiaolin opened this Issue Oct 16, 2015 · 4 comments

Comments

Projects
None yet
4 participants
@ZhouXiaolin

ZhouXiaolin commented Oct 16, 2015

the start message show "218 packages loaded in 1.977s"
but spacemacs no response <-20s-> i think
why? i can see emacs use net
or it's normal situation?

i wish you can understand what i say

@TheBB

This comment has been minimized.

Show comment
Hide comment
@TheBB

TheBB Oct 16, 2015

Collaborator

This is probably due to Helm. See emacs-helm/helm#1000

Collaborator

TheBB commented Oct 16, 2015

This is probably due to Helm. See emacs-helm/helm#1000

@ZhouXiaolin

This comment has been minimized.

Show comment
Hide comment
@ZhouXiaolin

ZhouXiaolin Oct 16, 2015

i close net
then all fine
......😓
maybe when start spacemacs will check version,it make my emacs hangs

ZhouXiaolin commented Oct 16, 2015

i close net
then all fine
......😓
maybe when start spacemacs will check version,it make my emacs hangs

@TheBB

This comment has been minimized.

Show comment
Hide comment
@TheBB

TheBB Oct 16, 2015

Collaborator

Yep, that sounds like the same issue. You can follow the instructions in emacs-helm/helm#1000 to fix it.

It's not due to the version check. It's helm that causes tramp to load.

Collaborator

TheBB commented Oct 16, 2015

Yep, that sounds like the same issue. You can follow the instructions in emacs-helm/helm#1000 to fix it.

It's not due to the version check. It's helm that causes tramp to load.

@syl20bnr

This comment has been minimized.

Show comment
Hide comment
@syl20bnr

syl20bnr Oct 17, 2015

Owner

Seems like a FAQ is needed for this recurring issue.

Owner

syl20bnr commented Oct 17, 2015

Seems like a FAQ is needed for this recurring issue.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment