Permalink
Browse files

bug #4757 [Components][ClassLoader] don't show deprecated usage of Ya…

…ml::parse() (xabbuh)

This PR was merged into the 2.5 branch.

Discussion
----------

[Components][ClassLoader] don't show deprecated usage of Yaml::parse()

| Q             | A
| ------------- | ---
| Doc fix?      | yes
| New docs?     | no
| Applies to    | 2.5+
| Fixed tickets |

Commits
-------

9a620c4 don't show deprecated usage of Yaml::parse()
  • Loading branch information...
wouterj committed Jan 8, 2015
2 parents 3f8cb31 + 9a620c4 commit 36f2e1f74b2d166b333cb07029b1fe6e929c2370
Showing with 1 addition and 1 deletion.
  1. +1 −1 components/class_loader/psr4_class_loader.rst
@@ -55,7 +55,7 @@ first need to configure the ``Psr4ClassLoader``:
$loader->addPrefix('Symfony\\Component\\Yaml\\', __DIR__.'/lib/Yaml');
$loader->register();
$data = Yaml::parse(__DIR__.'/config.yml');
$data = Yaml::parse(file_get_contents(__DIR__.'/config.yml'));
First of all, the class loader is loaded manually using a ``require``
statement, since there is no autoload mechanism yet. With the

0 comments on commit 36f2e1f

Please sign in to comment.