Add capybara-webkit flag #92

Closed
croaky opened this Issue Aug 3, 2012 · 0 comments

Comments

Projects
None yet
1 participant
Contributor

croaky commented Aug 3, 2012

Some folks don't want/need it, and having QT as a dependency of Suspenders drastically raises the bar in terms of ease of installation. See #70 for developer issues.

I propose we keep capybara-webkit on by default since we're using it on most/all thoughtbot projects, but provide a flag to turn it off, similar to how we handle clearance.

croaky added a commit that referenced this issue Aug 3, 2012

[#92] Add --webkit flag
By default, Capybara Webkit will be installed. However, Some folks don't
want/need it, and having QT as a dependency of Suspenders drastically
raises the bar in terms of ease of installation. See:

#70

@croaky croaky closed this Aug 3, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment