Skip to content
No description or website provided.
VimL Ruby
Find file
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Failed to load latest commit information.
autoload
bundle
.gitignore
.gitmodules
README.md
Rakefile
gvimrc
vimrc

README.md

tomtaylor/vim-files

There are many like them, but these are mine.

The Rakefile was stolen from mislav/vimfiles - thanks!

The only real pain is compiling the Ruby extension for Command-T. It needs to be compiled with the same version of Ruby as vim was compiled with. The command_t task in the Rakefile should alert you to that though.

Install like so:

git clone git@github.com:tomtaylor/vim-files.git ~/.vim
cd ~/.vim
rake

You'll probably want MacVim or similar installed beforehand.

Something went wrong with that request. Please try again.