[DEPRECATED] Use travis-ci/travis-yaml instead
Ruby
Latest commit a2e00ee Jul 16, 2014 @rkh rkh Merge pull request #54 from travis-ci/rkh-use-api
turn into minimal wrapper around linting api
Permalink
Failed to load latest commit information.
bin
.gitignore
.rspec
.travis.yml
Gemfile add json dependency Jul 16, 2014
LICENSE
README.md turn into minimal wrapper around linting api Jul 16, 2014
travis-lint.gemspec

README.md

What is travis-lint

travis-lint is a tool that checks your .travis.yml file for possible issues, deprecations and so on. Supporting the gem, there's also an online version of this tool at lint.travis-ci.org.

The library functions of travis-lint has been superseded by travis-yaml. The command line utility travis-lint is now available as travis lint.

License & Copyright

Copyright 2014 (c) Travis CI Development Team.

Released under the MIT license.