Skip to content
Permalink
Browse files

fix: upgrade lockfile versions (#487)

  • Loading branch information...
ldrick authored and bradzacher committed May 2, 2019
1 parent 3bf725f commit f029dba1eaa981117b45a93e5f8ad5b8ebe5b432
@@ -60,6 +60,7 @@
"@types/node": "^10.12.2",
"@types/semver": "^5.5.0",
"all-contributors-cli": "^6.0.0",
"babel-code-frame": "^6.26.0",
"cz-conventional-changelog": "2.1.0",
"eslint": "^5.12.1",
"eslint-plugin-eslint-plugin": "^2.0.1",
@@ -119,7 +119,7 @@ ruleTester.run('tslint/config', rules.config, {
errors: [
{
message:
"Operands of '+' operation must either be both strings or both numbers, consider using template literals (tslint:restrict-plus-operands)",
'Operands of \'+\' operation must either be both strings or both numbers, but found 1 + "2". Consider using template literals. (tslint:restrict-plus-operands)',
},
],
},
@@ -174,7 +174,7 @@ describe('tslint/error', () => {

expect(console.warn).toHaveBeenCalledWith(
expect.stringContaining(
'No valid rules have been specified for TypeScript files',
'Tried to lint <input> but found no valid, enabled rules for this file type and file path in the resolved configuration.',
),
);
jest.resetAllMocks();
@@ -16668,7 +16668,7 @@ Object {
},
"childScopes": Array [],
"functionExpressionScope": false,
"isStrict": true,
"isStrict": false,
"references": Array [],
"throughReferences": Array [],
"type": "function",
Oops, something went wrong.

0 comments on commit f029dba

Please sign in to comment.
You can’t perform that action at this time.