Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Missing use of override protected in Expansion #301

Closed
kasei opened this issue Jan 3, 2020 · 2 comments
Closed

Missing use of override protected in Expansion #301

kasei opened this issue Jan 3, 2020 · 2 comments

Comments

@kasei
Copy link

@kasei kasei commented Jan 3, 2020

Expansion step 8 seems to be missing use of a true override protected argument in the call to the Context Processing algorithm.

https://gist.github.com/kasei/c26e10b0defadcc9ab9143782b644087

@gkellogg

This comment has been minimized.

Copy link
Member

@gkellogg gkellogg commented Jan 3, 2020

@kasei this got lost in some intervening PR, see if this does it.

@gkellogg gkellogg added this to Editorial work complete in JSON-LD Management Jan 3, 2020
@kasei

This comment has been minimized.

Copy link
Author

@kasei kasei commented Jan 3, 2020

@gkellogg looks good, thanks!

gkellogg added a commit that referenced this issue Jan 3, 2020
@gkellogg gkellogg closed this Jan 10, 2020
@gkellogg gkellogg removed this from Editorial work complete in JSON-LD Management Jan 10, 2020
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.