Skip to content
Browse files

You should use Ruby 1.9.3 or greater

  • Loading branch information...
1 parent db35c0b commit 8fefd52b10e542011da54003046198cbe95e5c0d @weppos committed
Showing with 2 additions and 4 deletions.
  1. +2 −4 README.md
View
6 README.md
@@ -33,11 +33,9 @@ Not convinced yet? Check out [this real world example](http://stackoverflow.com/
## Requirements
-- Ruby >= 1.8.7
+- Ruby >= 1.9.3
-*PublicSuffix* requires Ruby 1.8.7 or greater. For older versions of Ruby, see the [CHANGELOG.md](CHANGELOG.md) file.
-
-We also support several [Ruby implementations](http://www.simonecarletti.com/code/publicsuffix/#implementations).
+For an older versions of Ruby use a previous release. We also support several [Ruby implementations](http://www.simonecarletti.com/code/publicsuffix/#implementations).
## Installation

0 comments on commit 8fefd52

Please sign in to comment.
Something went wrong with that request. Please try again.