Block or report user

Popular repositories

  1. yanagishima

    Web UI for PrestoDB(https://prestodb.io/)

    JavaScript 45 16

  2. eboshi

    Python 6 5

  3. hadoop_exporter

    Hadoop exporter

    Go 4 8

  4. fluentd_exporter

    Go 4

  5. fluent-plugin-jstat

    Ruby 3 1

  6. InMapperCombining

    Java 2 1

266 contributions in the last year

Mar Apr May Jun Jul Aug Sep Oct Nov Dec Jan Feb Mon Wed Fri

Contribution activity First pull request First issue First repository Joined GitHub

February 2017

Created a pull request in uken/fluent-plugin-elasticsearch that received 5 comments

Use latest elasticsearch-ruby

Hi I use Elasticsearch 5.x. When I used fluent-plugin-elasticsearch 1.9.0, the following error occured. error_class="Elasticsearch::Transport::Tran…

Seeing something unexpected? Take a look at the GitHub profile guide.