Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Amazon page blinking issue #400

Closed
vbagirov opened this issue Oct 5, 2016 · 10 comments
Closed

Amazon page blinking issue #400

vbagirov opened this issue Oct 5, 2016 · 10 comments
Assignees
Labels
Milestone

Comments

@vbagirov
Copy link
Member

@vbagirov vbagirov commented Oct 5, 2016

Amazon.com flickers when you use Adguard extension. Can be noticed here for example.

Was tested in Chrome.

Original thread:
https://forum.adguard.com/index.php?threads/amazon-blinking-issue-when-using-adguard.14462/

@vbagirov vbagirov added this to the 2.5 milestone Oct 5, 2016
@Bohdan-SUP

This comment has been minimized.

Copy link

@Bohdan-SUP Bohdan-SUP commented Oct 14, 2016

Also reported by customer ID 1113751
More information may be found here:
https://productforums.google.com/forum/?utm_medium=email&utm_source=footer#!msg/chrome/TWKsjxzpTY0/mHDxOn46AgAJ

@ameshkov ameshkov modified the milestones: 2.5, 2.6 Oct 21, 2016
@Mizzick Mizzick closed this in fd88929 Nov 8, 2016
@ameshkov

This comment has been minimized.

Copy link
Member

@ameshkov ameshkov commented Nov 26, 2016

https://forum.adguard.com/index.php?threads/amazon-blinking-issue-when-using-adguard.14462/

People say the issue still happens. I guess you've brought it back with one of the consequent changes.

@ameshkov ameshkov reopened this Nov 26, 2016
@Mizzick Mizzick closed this in 04a6622 Nov 29, 2016
@Eugene-Savenko

This comment has been minimized.

Copy link
Member

@Eugene-Savenko Eugene-Savenko commented Nov 30, 2016

Just tested the 2.5.1 Beta. No change regarding the flicker issue...

1285759

@bauerp

This comment has been minimized.

Copy link

@bauerp bauerp commented Dec 1, 2016

Same. Quite annoying.

@claytoncarney

This comment has been minimized.

Copy link

@claytoncarney claytoncarney commented Dec 1, 2016

Here's another screencast with more details:

https://mega.nz/#!wgp2HTAL!7qrzaTwfNfOqXFRR0S81aHir9gCTiKHEeW4R5oTiTzk

Does not appear that filters are a source of the problem. Only some change(s) made between 2.4.10 and 2.4.14.

@claytoncarney

This comment has been minimized.

@bauerp

This comment has been minimized.

Copy link

@bauerp bauerp commented Dec 1, 2016

Just to be clear, this issue isn't only in Chrome, it's happening in Safari as well.

@Mizzick

This comment has been minimized.

Copy link
Contributor

@Mizzick Mizzick commented Dec 2, 2016

@claytoncarney

This comment has been minimized.

Copy link

@claytoncarney claytoncarney commented Dec 2, 2016

@kntndrsn

This comment has been minimized.

Copy link

@kntndrsn kntndrsn commented Dec 2, 2016

@ameshkov ameshkov closed this Dec 2, 2016
maximtop pushed a commit that referenced this issue Mar 7, 2019
… to master

* commit '2ef1c412a57e19f0a7040a4740ea0ccbbc923dc7':
  fix/1317 revert changes to the patch versions
  update extended css
  fix/1317 do not show update messages on patch version
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
8 participants
You can’t perform that action at this time.