Permalink
Browse files

Merge pull request #214 from mcfletch/patch-1

PyParsing fails to install if 2.0.0 is installed
  • Loading branch information...
2 parents 682b2a8 + 7af3309 commit 7d6c2174e6a05f1ecf8342f2bfa0a6d92fd3af37 @Fantomas42 committed Mar 6, 2013
Showing with 1 addition and 1 deletion.
  1. +1 −1 docs/getting-started/install.rst
@@ -21,7 +21,7 @@ Make sure to install these packages prior to installation :
The packages below are optionnal but needed for run the full test suite.
* `pytz`_
-* `pyparsing`_ >= 1.5.5
+* `pyparsing`_ >= 1.5.5 < 2.0.0
* `django-xmlrpc`_ >= 0.1.3
Note that all the dependencies will be resolved if you install

0 comments on commit 7d6c217

Please sign in to comment.