Skip to content

3.2.0-wip: Use Pessimistic Version Constraint for jekyll #1250

Closed
AJ-Acevedo opened this Issue Jun 12, 2013 · 1 comment

2 participants

@AJ-Acevedo

The Gemfile currently constrains jekyll to version 1.0. How about implementing Pessimistic Version Constraints for jekyll? There were many bug fixes and enhancement from jekyll v1.0 to 1.0.3.

My suggestion would entail updating the Gemfile:

FROM

source 'https://rubygems.org'

gem 'jekyll', '1.0'
gem 'debugger'

TO

source 'https://rubygems.org'

gem 'jekyll', '~> 1.0'
gem 'debugger'
@davegandy davegandy added a commit that referenced this issue Jun 12, 2013
@davegandy davegandy addressing #1250 a9065a1
@davegandy
Fort Awesome member

Added to 3.2.0-wip branch.

@davegandy davegandy closed this Jun 12, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.