New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Extractor - Load another message shows new message but it's not processed #1957

Closed
aseques opened this Issue Mar 21, 2016 · 1 comment

Comments

Projects
None yet
3 participants
@aseques

aseques commented Mar 21, 2016

Problem description

I wanted to improve an existing extractor, used the "load another message" link and added the document id and the index.
When doing th "Load Message" the message is properly shown
Still, when I click on Try, I see the preview for the original message, not the one I just loaded

spectacle e11454
The original message was this one (I am just extracting the part after two spaces)

[ warning] [guestinfo] Failed to get vmstats.

Environment

  • Graylog Version: alpha5

@kroepke kroepke added bug S3 P2 labels Mar 24, 2016

@kroepke kroepke added this to the 2.0.0 milestone Mar 24, 2016

@aseques

This comment has been minimized.

aseques commented Apr 1, 2016

I just upgraded to beta1 and it's still there, just to confirm.

@edmundoa edmundoa self-assigned this Apr 1, 2016

edmundoa added a commit that referenced this issue Apr 1, 2016

Update extractor example when message is loaded
When a new message is loaded in the extractor page, not only update the
example preview, but also in other components using the example message.

Fixes #1957

@kroepke kroepke closed this in #2013 Apr 1, 2016

@kroepke kroepke added the triaged label Sep 21, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment