New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Custom rules map isn't displaying "This map contains custom rules" prompt. #14342

Closed
FrameLimiter opened this Issue Nov 12, 2017 · 3 comments

Comments

Projects
None yet
3 participants
@FrameLimiter
Contributor

FrameLimiter commented Nov 12, 2017

When loading this custom map in multiplayer it isn't displaying the usual "This map contains custom rules" lobby prompt.

In singleplayer skirmish it works fine.

@FrameLimiter FrameLimiter changed the title from Custom rules map isn't displaying "This maps contains custom rules" prompt. to Custom rules map isn't displaying "This map contains custom rules" prompt. Nov 12, 2017

@abcdefg30 abcdefg30 added the Bug label Nov 12, 2017

@pchote pchote added this to the Next release milestone Nov 22, 2017

@pchote

This comment has been minimized.

Show comment
Hide comment
@pchote

pchote Nov 25, 2017

Member

I'm unable to reproduce this bug in multiplayer, using a dedicated server. It always shows the "This map contains custom rules" message for me.

Can you please post a screenshot showing the (lack of) messages in the chat window?

Member

pchote commented Nov 25, 2017

I'm unable to reproduce this bug in multiplayer, using a dedicated server. It always shows the "This map contains custom rules" message for me.

Can you please post a screenshot showing the (lack of) messages in the chat window?

@FrameLimiter

This comment has been minimized.

Show comment
Hide comment
@FrameLimiter

FrameLimiter Nov 25, 2017

Contributor

maperror

It works fine in skirmish & on a self hosted server with two clients open, but does not on any of the multi-player servers. All the players I've asked say they see no prompt either.

Contributor

FrameLimiter commented Nov 25, 2017

maperror

It works fine in skirmish & on a self hosted server with two clients open, but does not on any of the multi-player servers. All the players I've asked say they see no prompt either.

@pchote

This comment has been minimized.

Show comment
Hide comment
@pchote

pchote Nov 25, 2017

Member

Closing as duplicate of #14060, which was fixed by #14090.

In this case the duplicated node was ^NeutralPlane rather than Player, so the symptoms were different to #14060.

Member

pchote commented Nov 25, 2017

Closing as duplicate of #14060, which was fixed by #14090.

In this case the duplicated node was ^NeutralPlane rather than Player, so the symptoms were different to #14060.

@pchote pchote closed this Nov 25, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment