Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Fix: update bundler version #114

Merged
merged 1 commit into from Dec 17, 2019
Merged

Fix: update bundler version #114

merged 1 commit into from Dec 17, 2019

Conversation

@glx22
Copy link
Contributor

glx22 commented Dec 17, 2019

Docker build is broken since december 16th (rubygems updated from 3.0.6 to 3.1.1, including an update for bundler from 1.17.3 to 2.1.0).
I don't know if it's the right fix, but it works :)
Other option is to install older bundler.

@glx22 glx22 requested a review from TrueBrain Dec 17, 2019
Copy link
Member

TrueBrain left a comment

If it works, let's ship it. I am not a Ruby guru of any kind .. just happy if it works :P

Reminds me we should bump dependencies some day .. not this day :D

@TrueBrain TrueBrain merged commit 53ce595 into OpenTTD:master Dec 17, 2019
1 check passed
1 check passed
website #20191217.2 succeeded
Details
@glx22 glx22 deleted the glx22:fix_farm branch Dec 17, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Linked issues

Successfully merging this pull request may close these issues.

None yet

2 participants
You can’t perform that action at this time.