FastCGI server for Perfect.
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
Sources
Tests
.gitignore
LICENSE
LICENSE.zh_CN
Package.swift
README.md
README.zh_CN.md

README.md

Perfect-FastCGI 简体中文

Get Involed with Perfect!

Star Perfect On Github Stack Overflow Follow Perfect on Twitter Join the Perfect Slack

Swift 3.0 Platforms OS X | Linux License Apache PerfectlySoft Twitter Slack Status

Perfect server can run with either its built-in HTTP 1.1 system or with this FastCGI based server.

This server can run with any FastCGI enabled webserver over either UNIX socket files or TCP.

Apache 2.4

To run with Apache 2.4, build and install the mod_perfect FastCGI module:

Perfect-FastCGI-Apache2.4

NGINX

Instructions for running with NGINX:

NGINX

Starter Template

Get started with a FastCGI based project template:

PerfectTemplateFCGI

Building

Add this package as a dependency:

.Package(url:"https://github.com/PerfectlySoft/Perfect-FastCGI.git", majorVersion: 2, minor: 0)