Add Active::Support.instrument calls to mongodb queries made with moped.
Ruby
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
lib
spec
.gitignore
.ruby-version
.travis.yml
Gemfile
LICENSE
README.md
Rakefile
appsignal-moped.gemspec

README.md

AppSignal Moped [DEPRECATED]

Only use this gem in combination with 0.x versions of the appsignal gem! It is not compatible with 1.0+.

Please use gem "appsignal", "> 1" in your Gemfile and remove any other appsignal-* gems you might have installed. Then run bundle update appsignal.


appsignal-moped allows AppSignal clients to gain insight in database queries that use the Moped driver, such as Mongoid 3.x.

For more information, visit:

Licence

See LICENCE