Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[FB-461] Update Ruby patch versions #404

Merged
merged 7 commits into from Jun 20, 2019

Conversation

@jfuechsl
Copy link
Contributor

jfuechsl commented Jun 18, 2019

Description of your patch

Update the versions of Ruby to the latest available patch versions.

Recommended Release Notes

Updated to Ruby 2.4.6 and Ruby 2.5.5.

Estimated risk

Low. Those are just minor version bumps.

Components involved

Ruby OS packages.
ey-environment library

Description of testing done

Booted and deployed a solo environment with Ruby 2.4. Checked if everything works and if Ruby 2.4.6 is actually used.
Then upgraded to Ruby 2.5 and checked if Ruby 2.5.5 was used.

QA Instructions

Test with different combinations of the stack and upgrade paths.
This PR should be merged after #403.

@jfuechsl jfuechsl requested review from remotedevops and DalianisDim Jun 18, 2019
@DalianisDim DalianisDim removed their request for review Jun 19, 2019
@remotedevops

This comment has been minimized.

Copy link

remotedevops commented Jun 19, 2019

LGTM re Ruby patch version upgrades.

@DalianisDim DalianisDim added the LGTM label Jun 20, 2019
@DalianisDim DalianisDim merged commit f3322cd into next-release Jun 20, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
3 participants
You can’t perform that action at this time.