Permalink
Browse files

0.28.4

  • Loading branch information...
1 parent 442bd77 commit 797853fe15ab7b088e15f663ad6bd6abcb277387 @atd atd committed Sep 18, 2012
View
2 base/lib/social_stream/base/version.rb
@@ -1,5 +1,5 @@
module SocialStream
module Base
- VERSION = "0.22.3".freeze
+ VERSION = "0.22.4".freeze
end
end
View
2 events/lib/social_stream/events/version.rb
@@ -1,5 +1,5 @@
module SocialStream
module Events
- VERSION = "0.14.1".freeze
+ VERSION = "0.14.2".freeze
end
end
View
2 events/social_stream-events.gemspec
@@ -12,7 +12,7 @@ Gem::Specification.new do |s|
s.files = `git ls-files`.split("\n")
# Gem dependencies
- s.add_runtime_dependency('social_stream-base', '~> 0.22.1')
+ s.add_runtime_dependency('social_stream-base', '~> 0.22.4')
s.add_runtime_dependency('rails-scheduler', '~> 0.0.8')
# Development Gem dependencies
View
2 lib/social_stream/version.rb
@@ -1,3 +1,3 @@
module SocialStream
- VERSION = "0.28.3".freeze
+ VERSION = "0.28.4".freeze
end
View
4 social_stream.gemspec
@@ -11,9 +11,9 @@ Gem::Specification.new do |s|
s.files = `git ls-files`.split("\n")
# Gem dependencies
- s.add_runtime_dependency('social_stream-base', '~> 0.22.3')
+ s.add_runtime_dependency('social_stream-base', '~> 0.22.4')
s.add_runtime_dependency('social_stream-documents', '~> 0.16.1')
- s.add_runtime_dependency('social_stream-events', '~> 0.14.1')
+ s.add_runtime_dependency('social_stream-events', '~> 0.14.2')
s.add_runtime_dependency('social_stream-linkser', '~> 0.13.0')
s.add_runtime_dependency('social_stream-presence', '~> 0.15.0')

0 comments on commit 797853f

Please sign in to comment.