New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Remove plugins that have been obsoleted by changes in the core #1223

Merged
merged 1 commit into from Jun 17, 2013

Conversation

Projects
None yet
4 participants
@mattr-
Member

mattr- commented Jun 17, 2013

After seeing #1222, I noticed there was at least one plugin that was obsolete due to changes in Jekyll core. I've updated the plugins list to remove those plugins that provide functionality that is now available in Jekyll proper.

@parkr

This comment has been minimized.

Member

parkr commented Jun 17, 2013

👍 are there more? I can go through them later, too.

@mattr-

This comment has been minimized.

Member

mattr- commented Jun 17, 2013

I didn't check them all. I just went through the list and pulled out the
ones that were obvious. We should sweep through them at a later date for
sure, clean up dead links, etc.

On Mon, Jun 17, 2013 at 9:53 AM, Parker Moore notifications@github.comwrote:

[image: 👍] are there more? I can go through them later, too.


Reply to this email directly or view it on GitHubhttps://github.com//pull/1223#issuecomment-19550196
.

@zachgersh

This comment has been minimized.

Contributor

zachgersh commented Jun 17, 2013

Should we possibly start to remove plugins that haven't been maintained as well? 1.0 could have included breaking changes to them if they are not being maintained.

@mattr-

This comment has been minimized.

Member

mattr- commented Jun 17, 2013

@zachgersh bring on the pull requests! 😃

mattr- added a commit that referenced this pull request Jun 17, 2013

Merge pull request #1223 from mojombo/remove-obsolete-plugins
Remove plugins that have been obsoleted by changes in the core

@mattr- mattr- merged commit 106455b into master Jun 17, 2013

1 check passed

default The Travis CI build passed
Details

@mattr- mattr- deleted the remove-obsolete-plugins branch Jun 17, 2013

mattr- added a commit that referenced this pull request Jun 17, 2013

@zachgersh

This comment has been minimized.

Contributor

zachgersh commented Jun 17, 2013

Will do @mattr- I need to finish off my other ones 😄 I have been a bit lazy as of recently 👎

@jekyll jekyll locked and limited conversation to collaborators Feb 27, 2017

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.