Skip to content
Permalink
Browse files

[FIXED JENKINS-19945] Upgraded bundled plugin versions

  • Loading branch information...
stephenc committed Oct 9, 2013
1 parent bb265c5 commit 2f846ea9a0c0714402c248c103b1d10c7fdb101f
Showing with 6 additions and 3 deletions.
  1. +3 −0 changelog.html
  2. +3 −3 war/pom.xml
@@ -65,6 +65,9 @@
<a href="https://issues.jenkins-ci.org/browse/JENKINS-18836">issue 18836</a>,
<a href="https://issues.jenkins-ci.org/browse/JENKINS-18879">issue 18879</a>,
<a href="https://issues.jenkins-ci.org/browse/JENKINS-19619">issue 19619</a>)
<li class='major rfe'>
Upgrade bundled iplugin versions: ssh-slaves to 1.4, ssh-credentials to 1.5.3 and
credentials to 1.8.3
</ul>
</div><!--=TRUNK-END=-->

@@ -269,19 +269,19 @@ THE SOFTWARE.
<artifactItem>
<groupId>org.jenkins-ci.plugins</groupId>
<artifactId>ssh-slaves</artifactId>
<version>0.25</version>
<version>1.4</version>
<type>hpi</type>
</artifactItem>
<artifactItem>
<groupId>org.jenkins-ci.plugins</groupId>
<artifactId>credentials</artifactId>
<version>1.4</version>
<version>1.8.3</version>
<type>hpi</type>
</artifactItem>
<artifactItem>
<groupId>org.jenkins-ci.plugins</groupId>
<artifactId>ssh-credentials</artifactId>
<version>0.3</version>
<version>1.5.1</version>
<type>hpi</type>
</artifactItem>
<artifactItem>

0 comments on commit 2f846ea

Please sign in to comment.
You can’t perform that action at this time.