Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Does not work in Kepler #17

Closed
xhpohanka opened this Issue Jul 18, 2013 · 3 comments

Comments

Projects
None yet
2 participants

Hi,
I have quickly tried this plugin with actual Eclipse Kepler and it does not work well. Installing this plugin causes Eclipse to think that there are no compatible toolchains for current platform and even after unchecking the compatibility checkbox Buildroot toolchain is not there.

Owner

mbats commented Jul 18, 2013

Yes I have to provide a new version compatible with the new version of CDT available in Kepler. It would be released soon, I expect at the end of next week.

Thanks for fast response, I'm looking forward new version...

@xhpohanka xhpohanka closed this Jul 18, 2013

@mbats mbats reopened this Jul 18, 2013

@mbats mbats was assigned Jul 18, 2013

Owner

mbats commented Aug 30, 2013

The new version 3.0.0 is compatible with kepler. The update-site is available on http://buildroot.org/downloads/eclipse/kepler/.

@mbats mbats closed this Aug 30, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment