Permalink
Browse files

Recent MySQL manual versions are not translated, so lets drop this op…

…tion
  • Loading branch information...
1 parent 58491a4 commit 1d2462be020f92e98868d8c68667169d94fa5bde @nijel nijel committed Sep 6, 2012
Showing with 0 additions and 6 deletions.
  1. +0 −6 libraries/CommonFunctions.class.php
View
6 libraries/CommonFunctions.class.php
@@ -536,16 +536,10 @@ public function showMySQLDocu(
if (defined('PMA_MYSQL_INT_VERSION')) {
if (PMA_MYSQL_INT_VERSION >= 50500) {
$mysql = '5.5';
- /* l10n: Please check that translation actually exists. */
- $lang = _pgettext('MySQL 5.5 documentation language', 'en');
} else if (PMA_MYSQL_INT_VERSION >= 50100) {
$mysql = '5.1';
- /* l10n: Please check that translation actually exists. */
- $lang = _pgettext('MySQL 5.1 documentation language', 'en');
} else {
$mysql = '5.0';
@roccivic
roccivic Sep 6, 2012

In the current state of the code there is no need for this else statement, the default version is already 5.0.
This, however, is weird as I doubt many people are still running that version. I, personally, would set the default to the latest version.

@nijel
nijel Sep 6, 2012

Indeed the else part is not needed...

- /* l10n: Please check that translation actually exists. */
- $lang = _pgettext('MySQL 5.0 documentation language', 'en');
}
}
$url = $cfg['MySQLManualBase']

0 comments on commit 1d2462b

Please sign in to comment.