3.6.4 silently requires new Hibernate version #1406

Closed
olivergierke opened this Issue Jun 2, 2015 · 1 comment

Projects

None yet

3 participants

@olivergierke

This commit implicitly raises the required Hibernate version from 3.x to 4.x. While this is probably not a problem in the wild, I didn't expect such change in a bugfix release.

@olivergierke olivergierke added a commit to spring-projects/spring-data-jpa that referenced this issue Jun 2, 2015
@olivergierke olivergierke DATAJPA-731 - Downgraded to Querydsl 3.6.3.
See querydsl/querydsl#1406 for details.
4d6c559
@Shredder121
Member

Hello Oliver,
There you have a point, we'll try to look more critically to the fixes.

I think that it's a good idea to keep this open until we have the necessary things in place to guarantee that this doesn't happen as often anymore.

@timowest timowest added the progress label Jun 24, 2015
@timowest timowest added this to the 3.6.5 milestone Jun 30, 2015
@timowest timowest closed this Jun 30, 2015
@timowest timowest removed the progress label Jul 24, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment