Permalink
Browse files

Merge pull request #12503 from arunagw/removed-unused-require

No need to require rbconfig as we are using Gem.ruby
  • Loading branch information...
2 parents 34c3c64 + 4f66721 commit d7567f3290a50952494e9213556a1f283a6cf3a0 @rafaelfranca rafaelfranca committed Oct 11, 2013
Showing with 0 additions and 1 deletion.
  1. +0 −1 railties/lib/rails/cli.rb
@@ -1,4 +1,3 @@
-require 'rbconfig'
require 'rails/app_rails_loader'
# If we are inside a Rails application this method performs an exec and thus

0 comments on commit d7567f3

Please sign in to comment.