Skip to content
This repository

The trepanning debugger gdb-like debugger; as such, it is both a high-level and low-level debugger. It is a also a rewrite of ruby-debug. However in order provide all of the functionality that it has, it requires a patched version of MRI Ruby 1.9.3 or 1.9.2 found the rb-threadframe project .

Here’s what we got so far…

Something went wrong with that request. Please try again.