Permalink
Browse files

minor #4952 symfony 2.7 requires at least php 5.3.9 (scaytrase)

This PR was merged into the 2.7 branch.

Discussion
----------

symfony 2.7 requires at least php 5.3.9

| Q             | A
| ------------- | ---
| Doc fix?      | yes
| New docs?     | no
| Applies to    | 2.7
| Fixed tickets | none

https://github.com/symfony/symfony/blob/2.7/composer.json

Commits
-------

f4c1a2e symfony 2.7 requires at least php 5.3.9
  • Loading branch information...
weaverryan committed Feb 24, 2015
2 parents f4ab4b6 + f4c1a2e commit 89e626fb902d33b181cf531c638fba05bb5e577e
Showing with 3 additions and 4 deletions.
  1. +3 −4 reference/requirements.rst
@@ -21,16 +21,15 @@ Below is the list of required and optional requirements.
Required
--------
* PHP needs to be a minimum version of PHP 5.3.3
* PHP needs to be a minimum version of PHP 5.3.9
* JSON needs to be enabled
* ctype needs to be enabled
* Your ``php.ini`` needs to have the ``date.timezone`` setting
.. caution::
Be aware that Symfony has some known limitations when using a PHP version
less than 5.3.8 or equal to 5.3.16. For more information see the
`Requirements section of the README`_.
Be aware that Symfony has some known limitations when using PHP 5.3.16.
For more information see the `Requirements section of the README`_.
Optional
--------

0 comments on commit 89e626f

Please sign in to comment.