Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Browser and webapps don't work when connected to a display #4

Closed
NeoTheThird opened this issue May 27, 2017 · 3 comments

Comments

Projects
None yet
3 participants
@NeoTheThird
Copy link
Member

commented May 27, 2017

The browser and webapps do not open, when the device is connected to an external monitor. Confirmed for M10 HD, M10 FHD and Nexus 5.

This was first discovered here: https://forums.ubports.com/topic/194/convergence

@NeoTheThird NeoTheThird added the bug label May 27, 2017

@NeoTheThird

This comment has been minimized.

Copy link
Member Author

commented Jun 4, 2017

This might be caused by #80.

@mariogrip mariogrip added this to the 15.04 OTA-2 milestone Aug 30, 2017

mariogrip added a commit to ubports/oxide that referenced this issue Aug 31, 2017

[qt_screen] allow more than one virtual screen on android devices
This allows android devices to have more then one virtual display.

This fixes: ubports/ubuntu-touch#4
@mymike00

This comment has been minimized.

Copy link
Contributor

commented Sep 10, 2017

could this be closed as this is fixed, or you're waiting for OTA-2 on stable?

@NeoTheThird

This comment has been minimized.

Copy link
Member Author

commented Sep 11, 2017

Thanks for the reminer @mymike00, forgot to do it :)

mariogrip added a commit to ubports/oxide that referenced this issue Oct 30, 2017

[qt_screen] allow more than one virtual screen on android devices
This allows android devices to have more then one virtual display.

This fixes: ubports/ubuntu-touch#4
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.