@wo01 wo01 released this Jan 5, 2019 · 1 commit to master since this release

Assets 10

Koto 2.0.2 Release

  • Supports RPC interface for Sapling

Ubuntu 1804をご利用の場合はkoto-2.0.2-linux64.tar.gzが利用できます.
それ以外の場合(Ubuntu 1604, Debian 9, etc.)は,koto-2.0.2-linux64-staticstdc++.tar.gz をご利用ください.

以下の警告が出た場合も引き続きご利用になれますのでご安心ください.

警告: wallet.datを読み込めませんでした! すべてのキーは正しく読み取られていますが、トランザクションデータまたはアドレスブックのエントリが見つからないか正しくない可能性があります。

If you are using Ubuntu 1804, you can install koto-2.0.2-linux64.tar.gz.
Otherwise (Ubuntu 1604, Debian 9, etc.), you need to download koto-2.0.2-linux64-staticstdc++.tar.gz

You can use the wallet safety even if you see the following warning.

Warning: error reading wallet.dat! All keys read correctly, but transaction data or address book entries might be missing or incorrect.