Skip to content
master
Go to file
Code

Latest commit

 

Git stats

Files

Permalink
Failed to load latest commit information.
Type
Name
Latest commit message
Commit time
src
 
 
 
 
 
 
 
 

README.md

PostcodeNL Api Laravel

This package helps you integrating the Postcode.nl API into your Laravel project.

Requirements

  • PHP >=5.4
  • Laravel
  • Guzzle >= 3.8

Installation

Require this package with composer using the following command:

composer require dannyvw/laravel-postcodenl

or add the following to your composer.json file:

{
    "require": {
        "dannyvw/laravel-postcodenl": "dev-master"
    }
}

Add the ServiceProvider to the providers array in app/config/app.php

'Dannyvw\LaravelPostcodenl\LaravelPostcodenlServiceProvider',

Add the facade to the aliases array in app/config/app.php

'Postcodenl' => 'Dannyvw\LaravelPostcodenl\Facade\Postcodenl',

Publish the configuration

php artisan config:publish dannyvw/laravel-postcodenl

Run composer update

composer update

License

Dannyvw\LaravelPostcodeNL is licensed under the MIT License.

Copyright 2014 Danny van Wijk

About

Integrating Postcode.nl API into your Laravel project

Resources

License

Releases

No releases published

Packages

No packages published

Languages

You can’t perform that action at this time.