The pub.dartlang.org site in Dart
Branch: master
Clone or download
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
app validate that we received a user_id (#2082) Feb 21, 2019
doc Explicit pkg/pub_dartdoc initialization (#2004) Feb 4, 2019
pkg Upgrade versions: pana, Flutter, dartdoc, dependencies. (#2064) Feb 18, 2019
static Minimum height for package list entries. (#2041) Feb 13, 2019
third_party Move third party libs to third_party/ (#1981) Jan 24, 2019
tool Separate pkg/web_app for script.dart (#2003) Feb 1, 2019
.dockerignore Add pkg/pubserver Dec 17, 2014
.gitignore Explicit pkg/pub_dartdoc initialization (#2004) Feb 4, 2019
.travis.yml Upgrade versions: pana, Flutter, dartdoc, dependencies. (#2064) Feb 18, 2019
AUTHORS Add appengine/gcloud/mustache dependencies. Dec 15, 2014
CONTRIBUTING.md contributing.md (#719) Dec 6, 2017
Dockerfile Upgrade versions: pana, Flutter, dartdoc, dependencies. (#2064) Feb 18, 2019
LICENSE Standardize license file Sep 19, 2017
README.md Split README.md (#1894) Dec 21, 2018
analysis_options.yaml enable 3 more lints Jan 7, 2019
analyzer.yaml Revert to dev.63 SDK (#1480) Jul 20, 2018
app.yaml Increase isolate count to 4 in frontend. (#1474) Jul 19, 2018
codereview.settings Use pub_server package Feb 11, 2015
cron.yaml cronjob for backup of datastore (#2059) Feb 18, 2019
dartdoc.yaml Revert to dev.63 SDK (#1480) Jul 20, 2018
deploy.dart Upgrade runtime SDK to 2.1.1-dev.1.0 (#1957) Jan 17, 2019
dispatch.yaml Serve /documentation URLs through default service (frontend). (#1551) Aug 24, 2018
index.yaml Datastore index for History entries. (#1890) Dec 19, 2018
mono_repo.yaml Rediscache (#1850) Dec 17, 2018
search.yaml Decrease search service resource need. (#1719) Oct 24, 2018

README.md