Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

use the template string #2873

Merged
merged 1 commit into from Aug 2, 2017

Conversation

Projects
None yet
3 participants
@monkindey
Copy link
Contributor

commented Jul 29, 2017

The create-react-app need node >= 6, and node version 6 support a lot of ES6, and let's switch using '+' to concat string with template string.

use the template string
The create-react-app need node >= 6, and node version 6 support a lot of ES6, and let's switch using '+' to concat string with template string.

@Timer Timer added the tag: internal label Aug 2, 2017

@Timer Timer added this to the 1.0.11 milestone Aug 2, 2017

@Timer

This comment has been minimized.

Copy link
Collaborator

commented Aug 2, 2017

Neat, thanks!

@Timer Timer merged commit a73252f into facebook:master Aug 2, 2017

2 checks passed

continuous-integration/appveyor/pr AppVeyor build succeeded
Details
continuous-integration/travis-ci/pr The Travis CI build passed
Details
@monkindey

This comment has been minimized.

Copy link
Contributor Author

commented Aug 2, 2017

You're welcome, 😉

@monkindey monkindey deleted the monkindey:patch-1 branch Aug 2, 2017

JohnNilsson referenced this pull request in JohnNilsson/create-react-app-typescript Aug 9, 2017

Use modern syntax feature (#2873)
The create-react-app need node >= 6, and node version 6 support a lot of ES6, and let's switch using '+' to concat string with template string.

someden pushed a commit to someden/create-react-app that referenced this pull request Aug 9, 2017

Use modern syntax feature (facebook#2873)
The create-react-app need node >= 6, and node version 6 support a lot of ES6, and let's switch using '+' to concat string with template string.

zangrafx added a commit to absolvent/create-react-app that referenced this pull request Aug 13, 2017

Merge commit 'bfaee410c502a95076a6bd89721c76ca08e15f7b'
* commit 'bfaee410c502a95076a6bd89721c76ca08e15f7b': (39 commits)
  Publish
  Prepare for 1.0.11 release (facebook#2924)
  Update dev deps (facebook#2923)
  Update README.md
  Use env variable to disable source maps (facebook#2818)
  Make formatWebpackMessages return all messages (facebook#2834)
  Adjust the `checkIfOnline` check if in a corporate proxy environment (facebook#2884)
  Fix the order of arguments in spawned child proc (facebook#2913)
  Feature/webpack 3 4 (facebook#2875)
  Allow importing package.json (facebook#2468)
  Re-enable flowtype warning (facebook#2718)
  Format UglifyJs error (facebook#2650)
  Unstage yarn.lock pre-commit (facebook#2700)
  Update README.md
  Update README.md
  Add Electrode to alternatives (facebook#2728)
  Fix parsing HTML/JSX tags to real elements (facebook#2796)
  Update webpack version note (facebook#2798)
  Use modern syntax feature (facebook#2873)
  Allow use of scoped packages with a pinned version (facebook#2853)
  ...

# Conflicts:
#	packages/react-scripts/config/webpack.config.dev.js
#	packages/react-scripts/config/webpack.config.prod.js
#	packages/react-scripts/package.json

JohnNilsson referenced this pull request in JohnNilsson/create-react-app-typescript Sep 9, 2017

Use modern syntax feature (#2873)
The create-react-app need node >= 6, and node version 6 support a lot of ES6, and let's switch using '+' to concat string with template string.

Ayc0 pushed a commit to Ayc0/create-react-app that referenced this pull request Sep 18, 2017

Use modern syntax feature (facebook#2873)
The create-react-app need node >= 6, and node version 6 support a lot of ES6, and let's switch using '+' to concat string with template string.

kasperpeulen added a commit to kasperpeulen/create-react-app that referenced this pull request Sep 24, 2017

Use modern syntax feature (facebook#2873)
The create-react-app need node >= 6, and node version 6 support a lot of ES6, and let's switch using '+' to concat string with template string.

swengorschewski referenced this pull request in swengorschewski/cra-typescript-electron Oct 16, 2017

Use modern syntax feature (#2873)
The create-react-app need node >= 6, and node version 6 support a lot of ES6, and let's switch using '+' to concat string with template string.

jdcrensh added a commit to jdcrensh/create-react-app that referenced this pull request Oct 24, 2017

Use modern syntax feature (facebook#2873)
The create-react-app need node >= 6, and node version 6 support a lot of ES6, and let's switch using '+' to concat string with template string.

@lock lock bot locked and limited conversation to collaborators Jan 21, 2019

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
You can’t perform that action at this time.