Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

OctoPi - Temperature offsets don't do anything #801

Closed
ComputerSmiths opened this issue Mar 8, 2015 · 2 comments

Comments

Projects
None yet
2 participants
@ComputerSmiths
Copy link

commented Mar 8, 2015

I can change the (bed) offset, but the bed temperature doesn't change, and when I reload the browser the offset reverts to zero. When I set the temperature to 115C with an offset of 15C, the terminal shows the command:
Send: M140 S115.000000
Recv: ok

Am I doing something wrong? Version 1.1.1 (master branch). Same results on 1.1.1-30 (master branch)

Thanks!

@ComputerSmiths ComputerSmiths changed the title OctoPi - Termperature offsets don't do anything OctoPi - Temperature offsets don't do anything Mar 8, 2015

@GitIssueBot

This comment has been minimized.

Copy link
Collaborator

commented Mar 8, 2015

Hi @ComputerSmiths,

It looks like there is some information missing from your ticket that will be needed in order to process it properly. Please take a look at the Contribution Guidelines and the page How to file a bug report on the project wiki, which will tell you exactly what your ticket has to contain in order to be processable.

If you did not intend to report a bug, please take special note of the title format to use as described in the Contribution Guidelines.

I'm closing this one now as it is currently incomplete. Please feel free to reopen it once you can provide all required information. If you are unsure on how to do this, please refer to this screenshot:
First provide information, then click "Reopen and comment"

Best regards,
~ Your friendly GitIssueBot

PS: I'm just an automated script, not a human being.

@GitIssueBot GitIssueBot closed this Mar 8, 2015

foosel added a commit that referenced this issue Mar 9, 2015

@ComputerSmiths

This comment has been minimized.

Copy link
Author

commented Mar 30, 2015

Hi Gina,

http://docs.octoprint.org/en/master/api/printer.html says to let you know if I’m using this part of the API, please put me on your list of those to notify when you change something.

Thanks!

Willie

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.