Laravel Notifications for Laravel 5.2 / 5.1
PHP HTML
Latest commit 51e8633 Nov 22, 2016 @osteel osteel committed with mpociot Add missing toBroadcast method (#17)
* require illuminate-broadcasting-backport

* added missing support for the toBroadcast method for the broadcast channel

README.md

Laravel Notifications for Laravel 5.2 / 5.1

Latest Version on Packagist Software License Build Status StyleCI Quality Score Code Coverage Total Downloads

This package acts as a backport for the Laravel 5.3 notification system, to allow its usage with Laravel 5.1 and Laravel 5.2.

Installation

You can install the package via composer:

composer require laravel-notification-channels/backport

Next, you must load the service provider:

// config/app.php
'providers' => [
    // ...
    Illuminate\Notifications\NotificationServiceProvider::class,
],

Usage

Please refer to the official Laravel Notification documentation.

License

The MIT License (MIT). Please see License File for more information.