Skip to content
Permalink
Browse files

We don't need libvulkan-dev to build Vulkan support

  • Loading branch information
slouken committed Sep 9, 2017
1 parent 47cb881 commit 8004be64496bf3964f0671f26e0ffe3567f266b9
Showing with 0 additions and 1 deletion.
  1. +0 −1 debian/control
@@ -20,7 +20,6 @@ Build-Depends: debhelper (>= 9),
libibus-1.0-dev[linux-any],
libusb2-dev [kfreebsd-any],
libusbhid-dev [kfreebsd-any],
libvulkan-dev,
libx11-dev,
libxcursor-dev,
libxext-dev,

0 comments on commit 8004be6

Please sign in to comment.