Permalink
Browse files

src: update NODE_MODULE_VERSION to 53

V8 5.6 is not API/ABI compatible with 5.5.
This commit increments NODE_MODULE_VERSION by one.

Refs: https://github.com/nodejs/CTC/blob/master/meetings/2016-09-28.md
PR-URL: #10992
Reviewed-By: Ben Noordhuis <info@bnoordhuis.nl>
  • Loading branch information...
targos committed Jan 11, 2017
1 parent 7a77daf commit aae8f683b43060dad1415b0bc870f2e134354b28
Showing with 1 addition and 1 deletion.
  1. +1 −1 src/node_version.h
View
@@ -52,6 +52,6 @@
* an API is broken in the C++ side, including in v8 or
* other dependencies.
*/
#define NODE_MODULE_VERSION 52 /* Node.js v8.0.0 */
#define NODE_MODULE_VERSION 53 /* Node.js v8.0.0 */
#endif // SRC_NODE_VERSION_H_

0 comments on commit aae8f68

Please sign in to comment.