New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Tracking issue for `use $crate;` compatibility warning #37390

Open
jseyfried opened this Issue Oct 25, 2016 · 1 comment

Comments

Projects
None yet
3 participants
@jseyfried
Contributor

jseyfried commented Oct 25, 2016

The warning was introduced in #37361 to avoid breakage from #37213.

@brson

This comment has been minimized.

Contributor

brson commented Mar 1, 2017

Presumably the next step is to make this an error by default.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment