Skip to content
Permalink
Browse files

[] (0) Make support for patterns required in the <canvas> API.

git-svn-id: http://svn.whatwg.org/webapps@2008 340c8d12-0b0e-0410-8428-c7bf67bfef74
  • Loading branch information
Hixie committed Aug 5, 2008
1 parent f7b25a9 commit 3ecfe7968dc51d72045f36581be0e0613bd69ce0
Showing with 0 additions and 9 deletions.
  1. +0 −4 index
  2. +0 −5 source
4 index
the animation, or the first frame of the animation if there is no poster
frame, must be used.</p>
<!-- drawImage() has an equivalent paragraph -->

<p>Support for patterns is optional. If the user agent doesn't support
patterns, then <code title=dom-context-2d-createPattern><a
href="#createpattern">createPattern()</a></code> must return null.</p>
<!--
XXXv4 Requests for v4 features:
* apply transforms to patterns, so you don't have to create
5 source
animation if there is no poster frame, must be used.</p>
<!-- drawImage() has an equivalent paragraph -->

<p>Support for patterns is optional. If the user agent doesn't
support patterns, then <code
title="dom-context-2d-createPattern">createPattern()</code> must
return null.</p>

<!--
XXXv4 Requests for v4 features:
* apply transforms to patterns, so you don't have to create

0 comments on commit 3ecfe79

Please sign in to comment.
You can’t perform that action at this time.