Repository navigation
Patch maintenance release.
- Update build_runner from 2.16.0 to 2.16.1 (#348).
- Update root lint tooling to 2.14.0 and fix the resulting analysis findings (#347).
- Pin example lint to 2.10.0 and document/enforce Dart 3.9 compatibility (#346).
Consumer SDK requirements remain Dart >=3.9.0 and Flutter >=3.35.0.
Published package: https://pub.dev/packages/raygun4flutter/versions/3.7.1