Permalink
Browse files

Merge #8013: doc: Fedora build requirements, add gcc-c++ and fix typo

b3d18ba doc: Fedora build requirements, add gcc-c++ and fix typo (Warren Togami)
  • Loading branch information...
laanwj committed May 6, 2016
2 parents 77b637f + b3d18ba commit fbedc09b2d09e43f9c42f718b987da0930cdf60e
Showing with 2 additions and 2 deletions.
  1. +2 −2 doc/build-unix.md
View
@@ -128,15 +128,15 @@ Dependency Build Instructions: Fedora
-------------------------------------
Build requirements:
sudo dnf install libtool make autoconf automake openssl-devel libevent-devel boost-devel libdb4-devel libdb4-cxx-devel
sudo dnf install gcc-c++ libtool make autoconf automake openssl-devel libevent-devel boost-devel libdb4-devel libdb4-cxx-devel
Optional:
sudo dnf install miniupnpc-devel
To build with Qt 5 (recommended) you need the following:
sudo dnf install qt5-qttools-devel qtr5-qtbase-devel protobuf-devel
sudo dnf install qt5-qttools-devel qt5-qtbase-devel protobuf-devel
libqrencode (optional) can be installed with:

0 comments on commit fbedc09

Please sign in to comment.