Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Make Bolt 4 compatible with Composer 2 #1492

Closed
1 of 3 tasks
bobdenotter opened this issue Jun 16, 2020 · 2 comments
Closed
1 of 3 tasks

Make Bolt 4 compatible with Composer 2 #1492

bobdenotter opened this issue Jun 16, 2020 · 2 comments

Comments

@bobdenotter
Copy link
Member

@bobdenotter bobdenotter commented Jun 16, 2020

At first glance it seems that Drupol/composer-packages and vaimo/binary-chromedriver need an update. See:

@bobdenotter
Copy link
Member Author

@bobdenotter bobdenotter commented Oct 15, 2020

This is becoming higher priority, since Composer is now showing this notice:

Warning from https://repo.packagist.org: You are using an outdated version of Composer. 
Composer 2.0 is about to be released and the older 1.x releases will self-update directly 
to it once it is released. To avoid surprises update now to the latest 1.x version which will 
prompt you before self-updating to 2.x.

@bobdenotter
Copy link
Member Author

@bobdenotter bobdenotter commented Oct 25, 2020

Closed by #2049

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Development

Successfully merging a pull request may close this issue.

2 participants