Cartalyst Stripe package integration for Laravel.
PHP
Clone or download
brunogaspar chore: Update version on copyright headers.
Signed-off-by: Bruno Gaspar <brunofgaspar1@gmail.com>
Latest commit 2d07e05 Mar 4, 2018

README.md

Stripe Laravel

Build Status

Laravel 5.6 integration for the Cartalyst Stripe package.

The package requires PHP 7.1.3+ and follows the FIG standards PSR-1, PSR-2 and PSR-4 to ensure a high level of interoperability between shared PHP.

An open source package by Cartalyst, code well, rock on!

Laravel Compatibility

Stripe Laravel Laravel
1.0.x 4.2
2.0.x 5.0 & 5.1
3.0.x 5.1
4.0.x 5.2
5.0.x 5.3
6.0.x 5.4
7.0.x 5.5
8.0.x 5.6

Documentation

Reader-friendly Documentation can be found here.

Raw files can be found here.

Change Log

Important versions listed below. Refer to the Change Log for a full history of the project.

  • 8.0 - 2018-02-07
  • 7.0 - 2017-08-30
  • 6.0 - 2017-01-24
  • 5.0 - 2016-08-29
  • 4.0 - 2016-01-18
  • 3.0 - 2016-01-18
  • 2.0 - 2015-04-02
  • 1.0 - 2015-04-02

Support

The following support channels can be used for contact.

Bug reports, feature requests, and pull requests can be submitted by following our Contribution Guide.

Contributing & Protocols

License

This software is released under the BSD 3-Clause License.

© 2011-2017 Cartalyst LLC, All rights reserved.